9159金沙游艺场

9159金沙游艺场 39
40个重要的HTML5面试题及答案
图片 2
《连载 | 物联网框架ServerSuperIO教程》-4.如开发一套设备驱动,同时支持串口和网络通讯。附:将来支持Windows 10 IOT

cisco模拟器GNS3和虚拟机VMware的整合

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

7)  在VMware中打开虚拟机win server 2003,进行win server
2003与虚拟机网卡的绑定。首先在win server 2003中选中网络——>setting。

图片 1

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

3) 
在以太网NIO选项卡下的网络适配器下拉菜单中选择VMware网络适配器VMnet1。

 

R1(config-if)#ip address 12.12.12.1 255.255.255.0

图片 2

2)  右击云点击配置——>C1,然后进行右面的选项配置。

图片 3

目标:在GNS3中可以搭建模拟网络,连接虚拟机中的服务器,相当于网络中的真的服

图片 4

图片 5

1)  在GNS3中拖两台3600型号的路由器R1和R2,以及一朵云。 

 

在思科认证的学习中,我们需要用到许多类的模拟器,但这些模拟器并不能够更真实的模拟我们的用户机在应用中所出现的现象。因此,我们借由微软的环境来更真实地体现我们所搭建的网络中的一些应用。

R2(config-if)#ip address 12.12.12.2 255.255.255.0

图片 6

R2(config-if)#no shutdown

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config)#interface fastEthernet 0/0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

 

R1(config-if)#no shutdown

R1(config-if)#ip address 172.16.1.1 255.255.255.0

 

图片 7

R2(config-if)#no shutdown

5) 
在图中点击添加链接——>选择快速以太链路连接R2和R1以及R1和云C1,并点击在云C1上产生的网卡适配器建立连接。网络拓扑搭建完成,与最初给出的环境相同,按开机键后进行一系列相关配置。

图片 8

4)  点击添加按钮——>再点击出现在下面图框中的适配器——>再点击OK。

 

10)  在虚拟机中win server
2003的运行下的cmd里:ping路由器R2的loopback0回环口192.168.1.1,简单查看是否连通,证明环境整合成功。

R1(config)#interface fastEthernet 0/0

9) 
在虚拟机中右击网络邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击选择Internet协议(TCP/IP)进行配置IP地址等。

务器的功能。

6)   按照环境给出的要求配置各个路由器。

微软环境:windows server 2003,在虚拟机(VMware)中我们安装windows
server 2003可以在网络中体现真实的服务器和主机的一些应用。

思科环境:模拟器GNS3,安装在真机中。

图片 9

8)  在选项卡中进行绑定。

实现步骤:如下图完整环境所示:

R2(config)#interface loopback 0

微软和思科环境:

相关文章

No Comments, Be The First!
近期评论
    功能
    网站地图xml地图